Remplacer le logo « baveux » Ubuntu dans Maverick Meerkat par le joli !!!

closeCet article a été publié il y a 4 ans 16 jours, il est donc possible qu’il ne soit plus à jour. Les informations proposées sont donc peut-être obsolètes.

Ce billet doit vous en rappeler un précédent, je ne vais donc pas faire de la copie pour de la copie mais vous indiquer la modification à apporter par rapport à Lucid Lynx afin de récupérer son beau logo dans sa bonne résolution pour les utilisateurs du pilotes propriétaires Nvidia et des pilotes vidéo ATI.

Attention, ne suivez les instructions ci-dessous qu’en toute connaissance de cause.

Reportez-vous au précédent tutoriel car les étapes 1,3,4,5,6 et 7  sont strictement les mêmes. La modification intervient à l’étape 2, je la ré-écrit ici  (modifiez les résolutions indiquées par la votre) :

  • Étape n°2 : Ouvrez le fichier grub en mode administrateur

sudo gedit /etc/default/grub

et remplacez la ligne 9

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

par

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset video=uvesafb:mode_option=1280x1024-24,mtrr=3,scroll=ywrap"

puis la ligne 23 (ce n’est plus la 18 !!!)

#GRUB_GFXMODE=640x480par GRUB_GFXMODE=1280x1024

Enregistrez et fermez ce fichier.

Amusez-vous bien

12 réponses à Remplacer le logo « baveux » Ubuntu dans Maverick Meerkat par le joli !!!

  • Bruno dit :

    Depuis maverick (ou lucid je ne me souviens plus) je n’utilise plus v86d qui me plantait horriblement l’affichage des tty.Une simple modification dans /etc/default/grub :GRUB_GFXMODE=1680x1050GRUB_GFXPAYLOAD_LINUX=keepsuffit à ce que l’écran de démarrage et les tty soient à la résolution native de mon LCD (fonctionne avec le pilote libre nouveau et le pilote propriétaire nvidia).Ne pas oublier la commande  sudo update-grub avant de redémarrer pour tester ;)

  • akuseru dit :

    A noter que sous Lucid (pas encore pu tester Meerkat) la résolution souhaitée est pas toujours prise en charge dans grub et plymouth. Il suffit de faire un vbeinfo sous grub ou installer et lancer le paquet hwinfo (sudo hwinfo –framebuffer) pour s’en assurer. J’ai toujours pas trouvé comment forcer la résolution, je suis bloqué en 1280.

  • FCBarca dit :

    Il est préférable d’utiliser la commande gksudo gedit au lieu de sudo gedit ;)source : http://doc.ubuntu-fr.org/sudo#quand_doit-on_utiliser_sudogksudokdesudo

  • sinbin dit :

    Merci! ce tutorial a bien marché pour moi!

  • Jean dit :

    Sinon, on peut aussi utiliser BURG à la place de GRUB. En forçant la résolution dans /etc/default/burg (je crois que c’est BURG_GFXMODE), la même résolution est utilisée pur l’affichage de BURG et pour plymouth et le terminal. (Testé sous Nvidia avec les drivers propriétaires)

  • Frakamoi dit :

    Je viens de tester en ayant vérifier que j’ai bien entré ma résolution et hélas j’ai un gros logo, au lieu d’un jolie plus petit… Dommage si vous avez une solution?J’ai essayer ce que a dis Bruno et ca n’a rien changer :'(

  • st3ph-g dit :

    J’ai suivi les instructions et mon logo est dans la bonne résolution mais il apparaît complètement à gauche de l’écran.Quelqu’un peut me dire pourquoi s’il vous plaît ? Si vous avez la solution je suis preneur bien sûr ;-)

  • Merrick dit :

    Suite à une install difficile (carte nVidia non détectée à l’install), j’ai du installer en activant le « nomodeset ». Suite à ça, l’écran de démarrage n’était plus « baveux », mais en mode texte… Merci pour ce billet qui m’a permis de tout remettre en état.

  • Glorieux dit :

    Tout est OK chez moi…Merci :)

  • Marisol Perry dit :

    J’ai suivi les instructions et mon logo est dans la bonne résolution mais il apparaît complètement à gauche de l’écran.Quelqu’un peut me dire pourquoi s’il vous plaît ? Si vous avez la solution je suis preneur bien sûr ;-)

  • Pierre dit :

    Yessssssssssssssss ! Ça fonctionne ! Par contre je n’ai pas de logo à
    l’extinction de l’ordinateur. Pour ceux qui galèrent à régler le
    problème, je poste le lien de téléchargement de mon fichier grub :

    http://www.mediafire.com/?tdg2s2e15c57pcd (à mettre dans /etc/default/).

    Surtout n’oubliez pas l’étape n°3 du précédent tuto.

    Il faut que vous remplaciez la résolution dans le fichier grub et module par votre propre résolution.

    Merci beaucoup pour ce billet Claude, et merci à tous les gens qui ont laissé des commentaires pour aider les autre !

    Salut, et BANZAÏ !

  • Pirlouis dit :

    Bonjour,

    Merci pour ce tuto qui a apporté du bon……mais aussi du moins bon :p
    Je n’ai pas eu de problème lors de l’exécution des différentes commandes, et j’ai utilisé la résolution de mon écran soit 1680*1050.
    Le menu grub au démarrage de mon PC (multi-boot avec Windows) a bien changé de résolution, par contre, Plymouth au démarrage et à l’extinction a vu sa résolution baissée. C’est tout pixelisé, j’ai l’impression d’avoir un 640*480.

    Auriez-vous des suggestions car je tourne en rond, svp ?

    Merci.

    PI: j’ai suivi ce tuto précédement sur un 10.10 à jour pour installer les drivers ATI propriétaire:
    http://wiki.cchtml.com/index.php/Ubuntu_Maverick_Installation_Guide

Laisser un commentaire

Blog en pause
pause
Traducteur
    Translate to:

Catégories
Archives
Tout ouvrir | Tout fermer
Réseaux Sociaux

 

L’April

Top Blogs Ebuzzing

Wikio - Top des blogs - Logiciels libres